T3 Community Discussion & Support

Let's build the best free Joomla template framework, together!
  1. Alexander Abe
  2. General Discussion
  3. Saturday, December 14 2013, 02:18 AM
  4.  Subscribe via email
Hello guys!

I'm having trouble using Joomla 3.2 on my web host due to their minimum requirements. The latest version of Joomla that works on my host is Joomla 3.1.5.

Is there any available download link for T3 QUICK START in Joomla 3.1.5?
Comment
There are no comments made yet.
Admin Accepted Answer Pending Moderation
0
Votes
Undo
Hi Alexander Abe,

The quickstart package for Joomla 3.1.5 is not available.
Though, you can install a new Joomla 3.1.5 and then install the latest T3 package.

It will not contains sample data, but it is ready for you to build a new template.
Comment
There are no comments made yet.
  1. more than a month ago
  2. General Discussion
  3. # 1
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.