T3 Community Discussion & Support

Let's build the best free Joomla template framework, together!
  1. Stefan Gofferje
  2. General Discussion
  3. Saturday, January 25 2014, 08:47 AM
  4.  Subscribe via email
Hi,

I just updated the T3 System Plugin as Joomla suggested and now the dropdown menus don't show anymore...

-S
Comment
There are no comments made yet.
Stefan Gofferje Accepted Answer Pending Moderation
0
Votes
Undo
Addition:
Only valid when menuitem has type menu-header.
Comment
There are no comments made yet.
  1. more than a month ago
  2. General Discussion
  3. # 1
Admin Accepted Answer Pending Moderation
0
Votes
Undo
Hi Stefan Gofferje,

Can you please provide the url of your site?
It would be nice if you can do that.
I need to check the problem on your site though.

Regards
Comment
There are no comments made yet.
  1. more than a month ago
  2. General Discussion
  3. # 2
Zeka Accepted Answer Pending Moderation
0
Votes
Undo
Hi.
The same problem.
Before the latest update i have used 'separator' or 'menu heading' menu item types for 'blank' menu items which has dropdown.
I think its all due to https://github.com/t3framework/t3/issues/237 this closed issues.
Site on localhost, so no example.
What menu item type i have to use for blank ( no link, just separator which has nested or child items) menu items?
Ujeen
Comment
There are no comments made yet.
  1. more than a month ago
  2. General Discussion
  3. # 3
Admin Accepted Answer Pending Moderation
0
Votes
Undo
Hi Zeka,

You can try to use external link with # value.
Comment
There are no comments made yet.
  1. more than a month ago
  2. General Discussion
  3. # 4
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.