T3 Community Discussion & Support

Let's build the best free Joomla template framework, together!
  1. jony
  2. General Discussion
  3. Thursday, February 06 2014, 01:45 PM
  4.  Subscribe via email
hello,

http://jpcomunicacoes.com.br/shentao/
joomla 3.2
last t3 install

when I unpublish sidebar in templates configurations all my CSS went down why?

tks,
joao
Comment
There are no comments made yet.
Admin Accepted Answer Pending Moderation
0
Votes
Undo
Hi joao,

You can try to disable 3rd extension one by one to see which extension cause the problem.
First, check for rokbooster because I see that this link http://jpcomunicacoes.com.br/shentao/cache/rokbooster/c20f0b239ecca592d853c2e1a644d117.php
does not work.

Regards
Comment
There are no comments made yet.
  1. more than a month ago
  2. General Discussion
  3. # 1
jony Accepted Answer Pending Moderation
0
Votes
Undo
hello!
After I disable the revolution slider 2 the home show up, ok!
But I can't edit the template settings "t3_bs3_blank - Home 2" in admin same problem, white screen for both templates configured, why?

tks,
joao
Comment
There are no comments made yet.
  1. more than a month ago
  2. General Discussion
  3. # 2
Admin Accepted Answer Pending Moderation
0
Votes
Undo
Hi jony,

I am not sure but it seems you have problem with cause some error on the template so that the layout can not be load properly.
I do not what you have modified the template so I can not trouble shot your problem without take a look on your site.

Please pm your site information to me. I will check it.

Regards
Comment
There are no comments made yet.
  1. more than a month ago
  2. General Discussion
  3. # 3
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.