T3 Community Discussion & Support

Let's build the best free Joomla template framework, together!
  1. amiashraf
  2. General Discussion
  3. Wednesday, March 26 2014, 01:32 PM
  4.  Subscribe via email
Hi There,
I am experiencing problem with either Mega menu or Joomla menu t3_blank template.
When I select an menu item with "New window with navigation" and assign the menu at T3_blank > navigation
The menu item should show with new window but it is opening with parent window.
Can you guys help me in this issue?

Important notes: I am seeing the target="_blank" is in the menu item but it is not working.
This is only causing when the item have child item(s).
See attachment


Thanks in advance.
Attachments (1)
Comment
There are no comments made yet.
Accepted Answer
Gardner Luna Accepted Answer Pending Moderation
0
Votes
Undo
Hi Amiashraf,

The issue has been fixed in version 2.1.4, for more information of the release, check check it out at: http://t3-framework.org/discussions/t3-v2-1-4-released.html

Please upgrade and the issue will be fixed, but please make a back up before upgrading.

Regards.
Comment
There are no comments made yet.
  1. more than a month ago
  2. General Discussion
  3. # Permalink
Khanh Le Accepted Answer Pending Moderation
0
Votes
Undo
The fix will be available in the coming release of T3. Thank you.
Comment
There are no comments made yet.
  1. more than a month ago
  2. General Discussion
  3. # 1
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.