T3 Community Discussion & Support

Let's build the best free Joomla template framework, together!
  1. Chamira Athauda
  2. General Discussion
  3. Thursday, August 21 2014, 05:29 AM
  4.  Subscribe via email
When I 'save as copy' and clone a layout, say 'default-content-left', the cloned layout does not contain the positions arranged as 'default-content-left' - it has the 'default' layout arrangement.

I am using the latest versions of Blank template BS3 and framework.
Comment
There are no comments made yet.
Accepted Answer
Gardner Luna Accepted Answer Pending Moderation
0
Votes
Undo
Hi Chamira Athauda,

Thank you for sending all necessary info. I have checked your site and figure out that the problem is caused by the layout setting .ini file. The system could not create the setting file then the settings of the layout you clone from are not included. It's bug in our framework and we fixed it but it's not released. You can check solution at: https://github.com/t3framework/t3/commit/f556d18f6d31529eb97ffc7da6cf31fbe7d10da3
You can apply this directly for your site or wait till new version is released then you can upgrade.

Gardner.
Comment
There are no comments made yet.
  1. more than a month ago
  2. General Discussion
  3. # Permalink
Gardner Luna Accepted Answer Pending Moderation
0
Votes
Undo
Oh, it should work properly. Could you please pm me your site url and admin account? I will have closer check.
Comment
There are no comments made yet.
  1. more than a month ago
  2. General Discussion
  3. # 1
Chamira Athauda Accepted Answer Pending Moderation
0
Votes
Undo
Thank you for helping, I will send you a PM.
Comment
There are no comments made yet.
  1. more than a month ago
  2. General Discussion
  3. # 2
Chamira Athauda Accepted Answer Pending Moderation
0
Votes
Undo
Thank you for all your help.
Comment
There are no comments made yet.
  1. more than a month ago
  2. General Discussion
  3. # 3
Gardner Luna Accepted Answer Pending Moderation
0
Votes
Undo
Anytime Chamira :)
Comment
There are no comments made yet.
  1. more than a month ago
  2. General Discussion
  3. # 4
Chamira Athauda Accepted Answer Pending Moderation
0
Votes
Undo
In the github link, it is mot very clear where this PHP file is located

So, for if anyone has the same issue, the file is located [root]/plugins/system/t3/includes/core/templatelayout.php
Comment
There are no comments made yet.
  1. more than a month ago
  2. General Discussion
  3. # 5
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.