T3 Community Discussion & Support

Let's build the best free Joomla template framework, together!
  1. Trent Perez
  2. General Discussion
  3. Tuesday, October 06 2015, 12:07 AM
  4.  Subscribe via email
I have set up a megamenu on my homepage and I wish to add the bootstrap icons to it but they do not ahow up on my homepage. The link to my webpage is Mainmenu problem
I am not sure why they aren't appearing as they show up properly in the megamenu configuration screen as they are suppose to. Any help with this would be appreciated.
Comment
There are no comments made yet.
Gardner Luna Accepted Answer Pending Moderation
0
Votes
Undo
Hi,

Which template you are using: T3 Blank or T3 BS3 Blank. For T3 Blank template, it supports Bootstrap 2 and Font Awesome 3 while T3 BS3 Blank supports Bootstrap 3 and Font Awesome 4 so please make sure you add icons from correct version of Bootstrap and Font Awesome.

Regards.
Comment
There are no comments made yet.
  1. more than a month ago
  2. General Discussion
  3. # 1
Trent Perez Accepted Answer Pending Moderation
0
Votes
Undo
I am using T3 BS3 Blank template. How do I tell what version of bootstrap and font awesome I am adding the icons from? I go to the website http://www.getbootstrap.com and click on the components menu selection then copy the icons text to the icon field in the megamenu configuration screen for my menu. Is this not the correct way to do this?
Comment
There are no comments made yet.
  1. more than a month ago
  2. General Discussion
  3. # 2
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.