We moved to new unified forum!

Please post all new support queries in our New Forum.

T3 Community Discussion & Support

Let's build the best free Joomla template framework, together!
  1. sgiobbio
  2. Sherlock Holmes
  3. General Discussion
  4. Friday, 13 March 2015
  5.  Subscribe via email
Hi Gardner,
it seems that there is a strong bug after the joomla 3.4.0 and the T3 2.4.5 upgrades.
This is the problem:
if you work on a joomla menu or on the template management or on the megamenu configuration and then you save your work, the ENTIRE megamenu configuration RETURNS TO THE DEFAULT, all the previous configuration work is lost!!!
Please investigate about this, it is a very frustrating problem.
Best regards
Comment
There are no comments made yet.
Accepted Answer
Accepted Answer Pending Moderation
0
Votes
Undo
Hi,
The issue has been fixed in the latest version, please upgrade.
P/S: make sure you backup your site before upgrading.

Regards.
Comment
There are no comments made yet.
  1. more than a month ago
  2. General Discussion
  3. # Permalink
Accepted Answer Pending Moderation
0
Votes
Undo
Hi,

Thanks for your report. I have tried to duplicate the issue on my side but menu configuration still works properly. What template (t3 or t3 bs3 blank) version and what template version you are using? You can pm me your site url with admin account, I will check it in your site.

Regards.
Comment
There are no comments made yet.
  1. more than a month ago
  2. General Discussion
  3. # 1
Accepted Answer Pending Moderation
0
Votes
Undo
Thank you Gardner for your replay.
I use T3 framework version 2.4.5 in association with T3_bs3_blank version 2.1.8. The Joomla version is 3.4.0
Me too I've duplicate the issue on my local sites hosted by wamp server and the problem is still the same: all the megamenu configurations return to the default settings after saving any changes of the megamenu.
In the other words, it's impossible to work and save on the megamenu.
The only way to restore to my original configuration is importing the backup of the menu table in phpmyadmin.
The same issue occurs if you rollback with the JA Extension Manager to another previous version of T3 and T3_bs3_blank, so I think that there is a conflict between Joomla 3.4.0 and the T3 framework.
I have prepared for you an online simplified test version of my site (without images) with fresh installations of joomla 3.4 and T3 last version.
It is simplified but enough to give it a try.
Please give me your personal email address in order to provide to you the admin account or contact me at giobbio@gmail.com
But I think that this is a general problem made by anyone.
Try yourself:
1) first, in frontend, see the original megamenu structure made by me
2) after, in backend, simply click "save" in Administration>Template Manager
3) finally, in frontend, see again the megamenu structure.
You will realize that the megamenu is totally changed and the original structure made by me is lost.
Comment
There are no comments made yet.
  1. more than a month ago
  2. General Discussion
  3. # 2
Accepted Answer Pending Moderation
0
Votes
Undo
Hi Gardner,
no suggestions about this bug?
I have posted online a test site for you (please see my prevous post) but it's no safe to publish in the public forum the login credentials.
I await your email address in order to provide to you the admin account.
Thank you in advance
Comment
There are no comments made yet.
  1. more than a month ago
  2. General Discussion
  3. # 3
Accepted Answer Pending Moderation
0
Votes
Undo
Hi,

Sorry for the delay. Yeah, please PM the credentials and I will check and if its a bug, I will ask for help from dev team to fix.

Regards.
Comment
There are no comments made yet.
  1. more than a month ago
  2. General Discussion
  3. # 4
Accepted Answer Pending Moderation
0
Votes
Undo
Hi Gardner,
I see that right now the problem appeared in the test site.
This means that you tested the described bug on the provided backend.
I hope that you'll solve soon!
Comment
There are no comments made yet.
  1. more than a month ago
  2. General Discussion
  3. # 5
Accepted Answer Pending Moderation
0
Votes
Undo
Hi again,

Yeah, we will try to fix it as soon as possible.

Regards
Comment
There are no comments made yet.
  1. more than a month ago
  2. General Discussion
  3. # 6
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.